Back to overview
Resolved
API Degradation
Jun 29, 2023 at 11:00am UTC
Affected services
Application
API
Resolved
Jul 4, 2023 at 3:50pm UTC
We have now resolved the issue.
Affected services
Created
Jun 29, 2023 at 11:00am UTC
App & Dashboard unavailable due to API downtime, this is being investigated
Affected services